Error and not working on latest DNN versions

Dec 17, 2012 at 11:37 AM

I tested locally and saw this is a great module with the exact module what I want. It was DNN 06.00.01 (310) locally. Then I installed it on live site and it is DNN 06.01.05 (142). The Module is not working on 06.01.05 (142) as expected and giving an error.

A critical error has occurred. Object reference not set to an instance of an object.

Module is not loading at all on 06.01.05 (142).

Is there any fixes or any solution for this? Do you have any new version for this module? Please advise.